core.incubator

Add type hints to eliminate reflection in core.incubator

Details

  • Type: Enhancement Enhancement
  • Status: Closed Closed
  • Priority: Minor Minor
  • Resolution: Duplicate
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
    None

Description

There are a few reflection warnings when compiling core.incubator

Activity

Andy Fingerhut added a comment -

cincu-2-eliminate-reflection-v1.txt dated Oct 28 2012 eliminates reflection in core.incubator by adding type hints.

Andy Fingerhut made changes -
Field Original Value New Value
Attachment cincu-2-eliminate-reflection-v1.txt [ 11627 ]
Alex Miller added a comment -

Dupe of CINCU-1 which I just fixed.

Alex Miller made changes -
Resolution Duplicate [ 3 ]
Status Open [ 1 ] Closed [ 6 ]

People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: