ClojureScript

Bug - Typo in commit "Tagged literals in the CLJS compiler and first blush tests "

Details

  • Type: Defect Defect
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Declined
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
  • Patch:
    Code

Description

I'm pretty sure there is a typo in this commit,

cljs-data-readers is declared, but then data-readers is bound in compile-file, which makes compilation fail

Patch attached

Activity

Raphaël AMIARD added a comment -

Sorry, i failed to follow the implications of CLJ-890, the bug was related to my configuration, and the binding valid.

Fogus added a comment -

I'm unable to reproduce this. Do you mind posting the steps that you ran to see the error?
Thank you.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: