tools.nrepl

Chas, where are you? You said you were going to the Hops & Hominy restaurant

Details

  • Type: Defect Defect
  • Status: Closed Closed
  • Priority: Blocker Blocker
  • Resolution: Not Reproducible
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
  • Environment:
    San Francisco

Description

You said you, Gary, and Chris were going to meet me at Hops & Hominy restaurant after Clojure/West. I am here, but I don't see you guys anywhere.

Steps to reproduce: Walk around the restaurant, looking for you at every table. You are not there.

Activity

Chas Emerick made changes -
Field Original Value New Value
Resolution Declined [ 2 ]
Status Open [ 1 ] Closed [ 6 ]
Chas Emerick added a comment -

This is officially the most awesome JIRA ticket, ever. <3 Andy. :-D

Chas Emerick added a comment -

People keep asking, so: yes, we got there and all had a good time.

Justin Balthrop added a comment -

Chas, I'm having a similar issue. You said you'd be around, but I can't find you.

Justin Balthrop made changes -
Status Closed [ 6 ] Reopened [ 4 ]
Resolution Declined [ 2 ]
Aaron Brooks added a comment - - edited

I've re-run the tests and found Chas to be in the Garden Court of the Palace Hotel. See the attached test results.

Aaron Brooks made changes -
Attachment IMG_20140326_174912.jpg [ 12901 ]
Chas Emerick added a comment -

@Justin, this is likely a race condition. I was there (as indicated by the test results, thanks Aaron), but you weren't. If Reid had finished his test.check scheduler, we could have prevented a buggy interleaving. Since we've all decamped from SF at this point, I don't know that we'll be able to properly reach a resolution.

I'm closing this as 'not reproducible' for now.

Chas Emerick made changes -
Resolution Not Reproducible [ 4 ]
Status Reopened [ 4 ] Closed [ 6 ]

People

Vote (0)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved: