tools.analyzer

More tags missing from emit-form result

Details

  • Type: Defect Defect
  • Status: Closed Closed
  • Priority: Minor Minor
  • Resolution: Completed
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
    None

Description

If you don't mind, I will keep putting up one of these every time I find one, but keep at most one pending at a time. The main reason for me doing one-at-a-time is I am not taking the time to determine which of these are due to the same root cause, and which are not, so the one-at-a-time method should reduce duplication of reports.

In ogre project, part of Eastwood crucible, the following command with latest tools.analyzer(.jvm) and Eastwood produces a reflection warning from Eastwood, but not from the Clojure compiler (using 'lein check'):

lein eastwood '{:namespaces [ ogre.filter ] :debug #{:eval}}'

[ ... most output deleted ... ]
Reflection warning, ogre/filter.clj:27:12 - call to interval can't be resolved.

Activity

Nicola Mometto added a comment -

People

Vote (0)
Watch (1)

Dates

  • Created:
    Updated:
    Resolved: