<< Back to previous view

[UNIFY-5] core.unify locks Midje down to Clojure 1.3 Created: 26/Apr/12  Updated: 25/May/12  Resolved: 25/May/12

Status: Resolved
Project: core.unify
Component/s: None
Affects Version/s: None
Fix Version/s: None

Type: Task Priority: Major
Reporter: Brian Marick Assignee: Fogus
Resolution: Completed Votes: 0
Labels: None


 Description   

According to `lein2 deps :tree` core.unify 0.5.2 is the (a?) reason that Midje can't use Clojure 1.4.



 Comments   
Comment by Fogus [ 26/Apr/12 10:23 AM ]

I will put together a point release for the next version today or tomorrow (latest). Thank you.

Comment by Fogus [ 25/May/12 10:01 PM ]

Tomorrow came and went. I apologize. The 0.5.3 version has been deployed and should be available on Maven Central in the next few hours.

Generated at Fri Oct 31 10:48:51 CDT 2014 using JIRA 4.4#649-r158309.