ClojureScript

Socket REPL output can be directed to the wrong place

Details

  • Type: Defect Defect
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Completed
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
    None

Description

If you have multiple connected REPLs and you invoke (doc first) in a different REPL than the first, some other REPL will show the output.

Activity

David Nolen added a comment -

After some more investigation it appears the issue is that output always gets directed to the first socket REPL.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: