ClojureScript

Default :npm-deps to false

Details

  • Type: Enhancement Enhancement
  • Status: Closed Closed
  • Priority: Critical Critical
  • Resolution: Completed
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
    None

Activity

Mike Fikes added a comment -
Mike Fikes added a comment -

The Reagent unit tests in Canary started failing with this change with the root cause being reliance on the implicit configuration of :npm-deps. The fix in this case was to configure an explicit :npm-deps {}.

Mike Fikes added a comment -

I've updated the documentation PR https://github.com/clojure/clojurescript-site/pull/264 to indicate the previous default value.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: